Query issues in Azure us-east-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted May 27, 2024 - 10:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 09:49 UTC
Investigating
We are currently investigating this issue.
Posted May 27, 2024 - 08:03 UTC
This incident affected: Azure: Virginia, East US (API Queries).