Kafka Maintenance: Intermittent API Task and Write Errors
Incident Report for InfluxDB Cloud
Resolved
Services have been operational for the last few hours without incident, the issue is considered resolved.
Posted Nov 02, 2022 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 19:27 UTC
Identified
We have identified an issue related to a Kafka Maintenance where intermittent errors are affecting both API Writes and Tasks that write data. All data that has been accepted is safely persisted; there should be no data loss as a result of these intermittent errors.

We expect this maintenance to finish in the next 3 hours, at which point, we do not anticipate any further errors.
Posted Nov 02, 2022 - 17:27 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Writes, Tasks).