Read/Write failures in us-west-2 region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved and we will continue to monitor.
Posted Sep 06, 2023 - 13:03 UTC
Investigating
We are actively working on this issue.
Posted Sep 06, 2023 - 12:09 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI, API Writes, API Queries).