Query timeouts affecting AWS us-west-2 region.
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 05:18 UTC
Monitoring
We identified query timeouts affecting AWS us-west-2 region users. At this point, the issue seems to be resolved but our team continues to monitor the situation.
Posted Sep 16, 2021 - 05:06 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).