Task failures and write errors in AWS eu-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2023 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the status.
Posted Jan 09, 2023 - 14:49 UTC
Investigating
Writes are affected in eu-central-1 and we are investigating.
Posted Jan 09, 2023 - 14:21 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Writes, Tasks).