Reads and Writes degraded in eu-central-1

Incident Report for InfluxDB Cloud

Resolved

TTBR/Read Latency issues have been resolved.
Posted Jan 04, 2023 - 14:35 UTC

Update

TTBR/Read Latency issues are resolved but we are continuing to monitor
Posted Jan 04, 2023 - 14:23 UTC

Monitoring

TTBR has recovered and read latency is also improving. We are continuing to monitor the issue.
Posted Jan 04, 2023 - 13:06 UTC

Investigating

We are aware of an issue with degraded read and write performance in eu-central-1.

No written data has been lost, but is currently taking longer than normal to become available for querying.
Posted Jan 04, 2023 - 12:05 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes, API Queries).