Azure networking issues Multiple regions affected
Incident Report for InfluxDB Cloud
Resolved
Incident has been resolved for any more info please check out https://status.azure.com/en-gb/status
Posted Jan 25, 2023 - 11:49 UTC
Monitoring
We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:45 UTC onwards across multiple regions and services. Most customers should now see full recovery as WAN networking has recovered fully.

We are working to monitor and ensure full recovery for services that were impacted.

The next update will be in 30 minutes or as soon as we have further information.

This message was last updated at 10:28 UTC on 25 January 2023

https://status.azure.com/en-gb/status
Posted Jan 25, 2023 - 10:50 UTC
Investigating
Azure has advised there are networking issues in multiple regions and this might affect customers. This impacts connectivity between clients on the internet to Azure, as well as connectivity between services in datacenters, as well as ExpressRoute connections. The issue is causing impact in waves, peaking approximately every 30 minutes.

You can find more details on https://status.azure.com/en-gb/status
Posted Jan 25, 2023 - 09:31 UTC
This incident affected: Azure: Virginia, East US (Other) and Azure: Amsterdam, West Europe (Other).