List of dashboards is incomplete in cloud 2 UI
Incident Report for InfluxDB Cloud 2
Resolved
This issue has been resolved. All dashboards should now be viewable in the dashboard page. We apologize for the inconvenience.
Posted Aug 25, 2020 - 02:02 UTC
Monitoring
We have identified the problem in the dashboard page, and you may now load up to 100 dashboards through the UI. We are still working on a solution for customers with over 100 dashboards.
Posted Aug 24, 2020 - 21:53 UTC
Investigating
We have identified an issue in the Dashboards page, where we only display the first 20 dashboards in an organization. This will impact customers who have more than 20 dashboards in their organization. The dashboards are still in the system, just not visible through the UI.
Posted Aug 24, 2020 - 18:11 UTC
This incident affected: Azure: Amsterdam, West Europe (Web UI), Google Cloud: Iowa, US-Central (Web UI), AWS: Oregon, US-West-2 (Web UI), and AWS: Frankfurt, EU-Central-1 (Web UI).