Slow Queries for IOx/Serverless Environments in AWS Regions

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 19:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 17:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2023 - 16:06 UTC

Update

We are continuing to investigate this issue.
Posted Aug 11, 2023 - 15:39 UTC

Investigating

We are currently investigating this issue.
Posted Aug 11, 2023 - 15:38 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries) and Cloud Serverless: AWS, US-East-1 (API Queries).