Slow queries in US-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 17:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2021 - 17:16 UTC
Update
We are continuing to monitor this issue.
Posted Sep 17, 2021 - 20:44 UTC
Update
We have rolled out a fix and continuing to monitor. The issues should be resolved.
Posted Sep 17, 2021 - 17:09 UTC
Monitoring
We have rolled out a fix and continuing to monitor. The issues should be resolved.
Posted Sep 17, 2021 - 14:44 UTC
Update
queries are currently running slowly in us-west. The team is working on a fix and continue to make progress
Posted Sep 17, 2021 - 14:29 UTC
Update
queries are currently running slowly in us-west. The team is working on a fix and continue to make progress
Posted Sep 17, 2021 - 13:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 13:32 UTC
Identified
queries are currently running slowly in us-west. The team is working on a fix, and expect full service to be restored soon.
Posted Sep 17, 2021 - 13:32 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).