WebUI logins fail to complete

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Apr 17, 2020 - 05:21 UTC

Update

This issue has been resolved. Users should be able to log in to the Cloud 2 service.
Posted Apr 17, 2020 - 05:20 UTC

Update

We have identified the fix, and are deploying it to our production servers.
Posted Apr 17, 2020 - 05:09 UTC

Identified

We have identified the cause of the login looping. A fix is rolling out now.
Posted Apr 17, 2020 - 03:46 UTC

Investigating

Interactive logins to the web interface are malfunctioning.
Posted Apr 17, 2020 - 03:31 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (Web UI), Cloud Serverless: AWS, EU-Central (Web UI), and Cloud Serverless: GCP (Web UI).