Azure US-East-1 outage affecting all services
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 20:16 UTC
Update
All services should be returned to normal, we are monitoring for any further issues.
Posted Apr 14, 2022 - 20:16 UTC
Update
Services continue to recover and queries should be successful at this time.
Posted Apr 14, 2022 - 20:10 UTC
Identified
The issue has been identified and services should be recovering.
Posted Apr 14, 2022 - 19:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2022 - 19:05 UTC
This incident affected: Azure: Virginia, East US (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute).