Write outage for us-west-2 caused by upstream AWS issue
Incident Report for InfluxDB Cloud
Resolved
This has been resolved.
Posted Jan 07, 2021 - 21:48 UTC
Monitoring
We believe the issue has been addressed, and we are currently monitoring the situation.
Posted Jan 07, 2021 - 21:16 UTC
Investigating
We are currently investigating this issue further.
Posted Jan 07, 2021 - 21:12 UTC
This incident affected: AWS: Oregon, US-West-2 (API Writes).