Increased TTBR and degradation to some queries in us-east-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2025 - 18:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2025 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2025 - 12:13 UTC
Investigating
We are aware of a potential increase in TTBR and query degradation in the us-west-1 region. Our team is actively investigating the issue, and we will provide updates as soon as more information becomes available.
Posted Jan 12, 2025 - 12:02 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Writes, Tasks).