Tasks issue affecting AWS us-west-2 region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Mar 13, 2022 - 22:30 UTC
Investigating
Our team has identified that some tasks are not running in the AWS us-west-2 region. No other regions seem to be affected at this time and queries and writes should be functioning normally. Our team is actively troubleshooting the issue.
Posted Mar 13, 2022 - 21:59 UTC
This incident affected: AWS: Oregon, US-West-2-2 (Tasks) and AWS: Oregon, US-West-2-1 (Tasks).