Degraded Query and Writes in AWS us-east-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 12:38 UTC
Monitoring
The team have identified the cause of the latency and are monitoring the recovery
Posted Sep 08, 2023 - 11:10 UTC
Investigating
The team are aware of an issue impacting read and write latency in the AWS us-east-1 region.
Posted Sep 08, 2023 - 09:29 UTC
This incident affected: AWS: Virginia, US-East-1 (API Writes, API Queries).