UI is currently inaccessible for Production Clusters

Incident Report for InfluxDB Cloud

Resolved

Incident is now resolved. All regions are showing as healthy at this time.
Posted Mar 18, 2021 - 22:36 UTC

Monitoring

Fixes have been applied against all regions and connectivity should be restored at this time.
Posted Mar 18, 2021 - 20:36 UTC

Identified

Currently, we have identified the root cause and are in the process of rolling out changes. The API is still accessible in the interim.
Posted Mar 18, 2021 - 20:22 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (Web UI), Cloud Serverless: AWS, EU-Central (Web UI), Cloud Serverless: GCP (Web UI), Cloud Serverless: Azure, W. Europe (Web UI), Cloud Serverless: Azure, East US (Web UI), and Cloud Serverless: AWS, US-East-1 (Web UI).