Quartz Signup Issues

Incident Report for InfluxDB Cloud

Resolved

A fix has been implemented and service to the Quartz Signup page should now be restored.
Posted Sep 04, 2025 - 22:33 UTC

Identified

We are currently experiencing issues with the Quartz Signup page. Users may see errors or the page stuck loading. Our engineering team has identified the cause and is working on a fix.
Posted Sep 04, 2025 - 22:30 UTC
This incident affected: Other Services (Auth0 User Authentication).