Service Outage
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 23:23 UTC
Monitoring
Service has been restored. We are monitoring the environments.
Posted Sep 24, 2020 - 22:51 UTC
Update
Service has been restored. Monitoring.
Posted Sep 24, 2020 - 22:07 UTC
Investigating
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 22:05 UTC
Identified
We have applied fixes to all production environments. us-west is operational, but may remain in a degraded state temporarily.
Posted Sep 24, 2020 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 21:37 UTC
Update
We have regained service availability in Azure us-east and gcp us-central regions
Posted Sep 24, 2020 - 21:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 21:02 UTC
Investigating
We are investigating reported outages related to API calls and using the UI
Posted Sep 24, 2020 - 20:44 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI, API Writes, API Queries, Tasks, Compute), AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, API Queries, Tasks, Compute), and Azure: Amsterdam, West Europe (Web UI, API Writes, API Queries, Tasks, Compute).