Authentication outage
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 00:16 UTC
Investigating
We are currently investigating an outage with our authentication provider. All regions are currently affected. Only browser UI access is affected.
Posted Apr 20, 2021 - 16:19 UTC
This incident affected: Google Cloud: Belgium, Europe-West-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Virginia, US-East-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-us-east-1), Azure: Amsterdam, West Europe (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Oregon, US-West-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-us-west-2), Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, Google Cloud Platform Google Cloud Pub/Sub), Azure: Virginia, East US (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-eu-central-1), and Other Services (Web UI Authentication (Auth0), Usage & Billing).