Failing Reads
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 20:46 UTC
Monitoring
We have implemented a fix but will continue to monitor throughout the day
Posted Aug 30, 2020 - 15:52 UTC
Update
Availability should be improved for most users. We are still investigating a fix for the root cause.
Posted Aug 30, 2020 - 13:23 UTC
Update
It appears that writes are unaffected, but many reads are impacted.
Posted Aug 30, 2020 - 12:36 UTC
Investigating
We are experiencing failures of reads in the eu-region. We are investigating the cause now.
Posted Aug 30, 2020 - 12:27 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, Tasks).