Degraded Query Performance For Multiple Cloud Dedicated Clusters

Incident Report for InfluxDB Cloud

Resolved

Query error rates have returned to normal levels
Posted Dec 09, 2025 - 22:11 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 20:18 UTC

Investigating

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 20:15 UTC

Monitoring

Query performance is back to normal, but the team is continuing to investigate the issue
Posted Dec 09, 2025 - 17:36 UTC

Investigating

we are investigating reports of a higher rate of query errors than normal in multiple Cloud Dedicated clusters
Posted Dec 09, 2025 - 16:19 UTC
This incident affected: Cloud Dedicated (API Reads).