Task visibility has been restored to the region and we are continuing to monitor.
Posted Jan 10, 2026 - 10:19 UTC
Monitoring
We are monitoring the recovery of task visibility in the region and will update here on any change of status.
Posted Jan 10, 2026 - 02:43 UTC
Identified
We’ve identified the root cause and are implementing a remediation. Tasks remain operational, and reporting functionality is in the process of recovering.
Posted Jan 09, 2026 - 23:52 UTC
Update
Task execution is working correctly. We are still fixing a UI/API display issue, which does not affect task behavior.
Posted Jan 09, 2026 - 22:21 UTC
Update
We have resolved the issue with regard to task execution, and tasks are running correctly. We are still working on a related issue, where the task execution state is not showing correctly in the UI or APIs. This does not impact the tasks themselves
Posted Jan 09, 2026 - 18:59 UTC
Update
Tasks are running as expected but Task Run Reporting is still affected. The investigation continues into this and all other service issues.
Posted Jan 09, 2026 - 17:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2026 - 15:43 UTC
Update
We are continuing to investigate the issue
Posted Jan 09, 2026 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2026 - 12:48 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2026 - 10:41 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (Web UI, API Writes, API Queries, Tasks).