Management Service Availability User Interface and API

Incident Report for InfluxDB Cloud

Resolved

Services have fully recovered
Posted Jun 12, 2025 - 20:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 19:01 UTC

Investigating

We are currently investigating availability of the management user interface and API.
Posted Jun 12, 2025 - 18:48 UTC
This incident affected: Cloud Dedicated (Management API).