Elevated rates of errors when accessing the secret store in AWS us-west-2 region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 03:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 03:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 02:53 UTC
Investigating
We are currently investigating elevated rates of errors when accessing the secret store in AWS us-west-2 region.
Posted Apr 07, 2021 - 02:47 UTC
This incident affected: AWS: Oregon, US-West-2 (Tasks).