Degraded Performance on Queries
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 02:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2024 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jul 03, 2024 - 18:04 UTC
Investigating
We are aware of degraded performance on queries and some queries may be failing. The team is working on resolving the issue.
Posted Jul 03, 2024 - 17:23 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries).