The login and signup pages for Cloud2 accounts are currently down.

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 01:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 00:06 UTC

Update

We are investigating the issue.
Posted Sep 17, 2025 - 23:04 UTC

Investigating

We are investigating the issue.
Posted Sep 17, 2025 - 23:00 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (Other), Cloud Serverless: GCP (Other), Cloud Serverless: AWS, US-West-2-1 (Other), Cloud Serverless: AWS, US-West-2-2 (Other), Cloud Serverless: AWS, US-East-1 (Other), Cloud Serverless: Azure, W. Europe (Other), and Cloud Serverless: Azure, East US (Other).