New signups are currently unable to verify account

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jun 06, 2021 - 05:50 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2021 - 04:49 UTC