Performance issues eu-central
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 19:34 UTC
Update
We are working to mitigate symptoms of the issue, while continuing to investigate the root cause
Posted Mar 03, 2022 - 18:25 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 17:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 17:00 UTC
Investigating
We are currently investigating this issue
Posted Mar 03, 2022 - 16:58 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).