Degraded query performance in Azure eu-west-1
Incident Report for InfluxDB Cloud
Resolved
Query durations remain low, the team will continue to monitor, but the underlying issue has been resolved.
Posted Apr 03, 2023 - 12:02 UTC
Monitoring
Query response times have now reduced significantly and continue to improve.

The team are continuing to monitor
Posted Apr 03, 2023 - 11:00 UTC
Identified
The underlying issue has been identified and the team are working to resolve - it's expected that normal query performance should return soon
Posted Apr 03, 2023 - 10:17 UTC
Investigating
The team is currently aware of query performance degradation in our Azure eu-west-1 region.
Posted Apr 03, 2023 - 10:16 UTC
This incident affected: Azure: Amsterdam, West Europe (API Queries).