Degraded writes to us-west-2
Incident Report for InfluxDB Cloud 2
Resolved
We are happy that everything is performing normally.
Posted Oct 06, 2020 - 13:30 UTC
Monitoring
We think that this issue is now resolved. We are continuing to closely monitor the situation.
Posted Oct 06, 2020 - 11:56 UTC
Identified
We are currently investigating degraded write performance on the AWS us-west-2 region. You may experience a high than usual number of 5XX errors when trying to write data.
Posted Oct 06, 2020 - 08:21 UTC
This incident affected: AWS: Oregon, US-West-2 (API Writes).