Query issues in GCP us-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted May 27, 2024 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 10:22 UTC
Investigating
We are currently investigating this issue.
Posted May 27, 2024 - 08:25 UTC
This incident affected: Google Cloud: Iowa, US-Central (API Queries).