504 gateway errors in us-east-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 16:06 UTC

Update

Services continue to be healthy. We are continuing to monitor for any further issues.
Posted Oct 28, 2025 - 14:37 UTC

Monitoring

A fix has been applied and error rates are on decline. We will continue to monitor the issue.
Posted Oct 28, 2025 - 13:04 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 10:46 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 10:05 UTC

Investigating

We are seeing degraded performance in the us-east-1 region for queries. The team in continuing to investigate and will keep you updated
Posted Oct 28, 2025 - 09:49 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Queries).