Query performance degradation in AWS eu-central-1 & us-east-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 21:28 UTC

Monitoring

A fix has been deployed, we believe it has solved the issue and are monitoring the fix.
Posted Dec 09, 2024 - 19:08 UTC

Identified

We are experiencing a higher-than-normal error rate for flux queries in AWS eu-central-1 & AWS us-east-1. The issue has been identified and a fix is being implemented
Posted Dec 09, 2024 - 18:43 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries, Tasks), Cloud Serverless: AWS, US-West-2-1 (API Queries, Tasks), and Cloud Serverless: AWS, US-East-1 (API Queries, Tasks).