Query failures in US-EAST-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 07:42 UTC

Monitoring

Our team continues to actively monitor for any issues.
Posted Jan 23, 2026 - 06:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 04:39 UTC

Investigating

We are continuing to investigate a recurrence of query failures and errors. Our team is working toward a permanent resolution, and we will share further details as they become available.
Posted Jan 23, 2026 - 03:32 UTC

Monitoring

Our team identified some query failures affecting our US-EAST-1 region for InfluxCloud 2.0 (Serverless/IOx). A fix has been implemented but our team is monitoring closely in case any further issues resurface.
Posted Jan 23, 2026 - 03:19 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Queries).