Unable to login to Cloud UI due to Auth0 service interruption

Incident Report for InfluxDB Cloud

Resolved

Auth0 service has been restored, and login should be functioning as normal again.
Posted Dec 16, 2021 - 21:21 UTC

Investigating

We are currently investigating this issue.
Posted Dec 16, 2021 - 18:59 UTC