Increase in failed queries
Incident Report for InfluxDB Cloud
Resolved
The incident has been resolved.
Posted Mar 25, 2021 - 19:59 UTC
Investigating
Users are reporting an increase of failed queries due to memory limitations. The team is applying ameliorative measures and is investigating root causes.
Posted Mar 25, 2021 - 18:34 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).