buckets unreadable in the Web UI

Incident Report for InfluxDB Cloud

Resolved

The fix has been deployed and confirmed to all production environments.
Posted Aug 06, 2020 - 21:03 UTC

Identified

Currently the UI is unable to retrieve a list of available buckets. The offending code has been identified and is being rolled back.
Posted Aug 06, 2020 - 20:33 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (Web UI), Cloud Serverless: AWS, EU-Central (Web UI), and Cloud Serverless: GCP (Web UI).