Query timeouts reported in AWS us-east-1
Incident Report for InfluxDB Cloud
Resolved
An increase in query load led to a degradation of API queries. The query worker fleet was scaled to meet the demand.
Posted Dec 02, 2021 - 23:41 UTC
Investigating
We are investigating query timeouts. Engineers are working on the problem.
Posted Dec 02, 2021 - 23:27 UTC
This incident affected: AWS: Virginia, US-East-1 (API Queries).