Timeouts reported in AWS-US-EAST region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 21:53 UTC
Monitoring
We have applied a fix for this issue and are monitoring the outcomes.
Posted Nov 03, 2021 - 21:35 UTC
Investigating
We are experiencing timeouts on requests in AWS-US-EAST and are investigating.
Posted Nov 03, 2021 - 19:58 UTC