Query issues with 3.0 serverless powered by IOx
Incident Report for InfluxDB Cloud
Resolved
We identified the problem and fixed it.
Posted Jul 20, 2023 - 10:25 UTC
Identified
There is a query outage on IOx backed buckets. We are aware of the problem and working on a fix.
Posted Jul 20, 2023 - 10:13 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries) and AWS: Virginia, US-East-1 (API Queries).