Writes failing in AP-southeast region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 15:06 UTC
Monitoring
We believe we have resolved the issue and are continuing to monitor the progress
Posted Feb 10, 2022 - 14:09 UTC
Identified
Writes are intermittently failing in prod101-ap-southeast-2. The engineering team has identified the issue and is working to restore full service.
Posted Feb 10, 2022 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2022 - 13:45 UTC
Investigating
Writes are intermittently failing in prod101-ap-southeast-2. The engineering team is aware and is working to restore full service.
Posted Feb 10, 2022 - 13:44 UTC
This incident affected: AWS: Sydney, AP-Southeast-2 (API Writes).