Tasks are experiencing delays
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 16:16 UTC
Update
The Fix has been implemented and all systems are operational.
Posted Mar 01, 2021 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 14:53 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 14:47 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (Tasks, Persistent Storage).