Intermittent UI error: record is missing label windowPeriod
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved. Thank you for your patience.
Posted Jul 24, 2020 - 17:05 UTC
Monitoring
We have resolved the issue with the UI. Sorry for the inconvenience. If you continue to see this message appear, after refreshing your dashboard, please let us know.
Posted Jul 24, 2020 - 16:47 UTC
Identified
We have identified the problem with the UI, and are deploying a fix.
Posted Jul 24, 2020 - 16:42 UTC
Investigating
Some dashboard users are seeing an error message like "type error @5:28-5:29: record is missing label windowPeriod". We are investigating the root cause. As a temporary workaround, you can open up the cell that is returning the error, and click 'submit' and the value will be correctly populated. Refreshing the dashboard page may also resolve the issue.
Posted Jul 24, 2020 - 16:29 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), and Google Cloud: Iowa, US-Central (Web UI).