usage page not working for a portion of the users
Incident Report for InfluxDB Cloud 2
Resolved
We have identified the issue affecting the usage page. For a few users, the top-level summary may fail to load. The usage details are loading correctly. We apologize for the inconvenience.
Posted May 29, 2020 - 22:57 UTC
Identified
We have identified the issue and are working on a resolution. In the usage page, the query duration metrics are taking a long time to load for some users. Please contact support if you need visibility to your query duration metrics. Sorry for the inconvenience.
Posted May 29, 2020 - 16:48 UTC
Investigating
We are aware of an issue with the usage page affecting some users and we are investigating.
Posted May 29, 2020 - 10:35 UTC
This incident affected: Other Services (Usage & Billing).