Query issues in AWS us-east-1

Incident Report for InfluxDB Cloud

Resolved

The incident has been resolved, and operations have returned to normal
Posted Oct 10, 2024 - 16:16 UTC

Update

Query Duration issues have been resolved however, some queries continue to experience delays for data that was recently written. The team is continuing to monitor the recovery.
Posted Oct 10, 2024 - 15:05 UTC

Update

Degraded performance issues are resolving - the team is continuing to monitor the recovery
Posted Oct 10, 2024 - 14:07 UTC

Update

The majority of queries are now completing correctly. However, there may still be delays in the time for some data to become readable - the team are continuing to monitor the recovery.
Posted Oct 10, 2024 - 12:45 UTC

Monitoring

The team has implemented a fix and is currently monitoring to ensure that it results in recovery.
Posted Oct 10, 2024 - 12:14 UTC

Investigating

We are currently investigating this issue.
Posted Oct 10, 2024 - 10:29 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Queries).