Increased query failures in AWS eu-central-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 13:33 UTC

Monitoring

Queries are back to normal levels in eu-central-1 and we are monitoring the cluster.
Posted Jan 20, 2026 - 13:32 UTC

Investigating

We are aware of higher than normal query failures in the eu-central-1 region of AWS and are investigating the issue.
Posted Jan 20, 2026 - 12:31 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries).