Occasional Read Errors
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 21:04 UTC
Monitoring
We have resolved the issue and will continue to monitor.
Posted Aug 28, 2020 - 19:53 UTC
Investigating
We are seeing elevated rates of read errors being returned to clients in one region starting about 30 minutes ago. The team is investigating.
Posted Aug 28, 2020 - 19:33 UTC
This incident affected: Azure: Amsterdam, West Europe (API Queries, Tasks).