Delayed Writes and Query performance in us-east-1 region

Incident Report for InfluxDB Cloud

Resolved

Read and write performance has returned to normal. We are continuing to monitor this region to make sure no further issues arise.
Posted Jul 06, 2022 - 22:00 UTC

Identified

We have identified the issue and are scaling out resources in this region. Services should be returning to normal performance.
Posted Jul 06, 2022 - 20:36 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2022 - 20:09 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Writes, API Queries, Tasks, Compute).