Degraded Query Performance and High Error Rates – AWS EU-Central Serverless

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 16:05 UTC

Update

Services continue to look healthy. We are continuing to monitor for further issues.
Posted Oct 28, 2025 - 14:41 UTC

Update

A fix has been applied and error rates are on decline. We will continue to monitor the issue.
Posted Oct 28, 2025 - 13:05 UTC

Update

Writes in this cluster has been restored, we are working on further to restore the read issues.
Posted Oct 28, 2025 - 10:44 UTC

Update

We are working on the issue, we can see writes are starting to fail.
Posted Oct 28, 2025 - 10:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 09:27 UTC

Investigating

We are still seeing Degraded performance in the region and some queries are failing. We are continuing to investigate and will post further updates.
Posted Oct 28, 2025 - 09:23 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes, API Queries).